<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
    <meta charset="UTF-8" />
    <link href="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/images/7a0751eb583718c03384f5d2d3b340c4_mountainadvocatefaviconlogo.jpg" rel="icon" type="image/x-icon" />
    <link rel="pingback" href="http://www.mountainadvocate.com/xmlrpc.php" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/jquery.js?ver=1.0.506"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.ie.css" />
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.ie.js"></script>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Noto+Sans:regular,italic,700,700italic|Alfa+Slab+One:regular|Bevan:regular|PT+Sans:regular,italic,700,700italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.core.js"></script>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/CloudZoom.js?ver=1.0.506" type="text/javascript"></script>
    
    <title>Released from Knox County Detention Center &#8211; The Mountain Advocate</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Released from Knox County Detention Center" />
<meta property="og:description" content="Released from Knox County Detention Center 1/23/18 (Tuesday)  Jamie L. Cobb, Lori A. Gibson and Connie A. Rhodes." />
<meta property="og:image" content="http://www.mountainadvocate.com/wp-content/uploads/2017/10/jailreleasesteaser.jpg" />
<meta property="og:url" content="http://www.mountainadvocate.com/released-from-knox-county-detention-center-477/" />
<meta property="og:site_name" content="The Mountain Advocate" />
<meta property="article:published_time" content="2018-01-24T10:54:18+00:00" />
<meta property="article:modified_time" content="2018-01-24T10:54:18+00:00" />
<meta property="og:updated_time" content="2018-01-24T10:54:18+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="189" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Released from Knox County Detention Center">
<meta name="twitter:description" content="Released from Knox County Detention Center 1/23/18 (Tuesday)  Jamie L. Cobb, Lori A. Gibson and Connie A. Rhodes.">
<meta name="twitter:image" content="http://www.mountainadvocate.com/wp-content/uploads/2017/10/jailreleasesteaser.jpg">
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Advocate &raquo; Feed" href="http://www.mountainadvocate.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize-->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style_login_widget-css'  href='http://www.mountainadvocate.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.mountainadvocate.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.mountainadvocate.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css'  href='http://www.mountainadvocate.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mountainadvocate.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='theme-bootstrap-css'  href='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/bootstrap.css?ver=1.0.506' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/style.css?ver=1.0.506' type='text/css' media='all' />
<link rel='stylesheet' id='themler-core-upage-css'  href='http://www.mountainadvocate.com/wp-content/plugins/themler-core/shortcodes/assets/css/upage.css?ver=0.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mountainadvocate.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=-b-modified-1514993142'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=-b-modified-1514993142'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.mountainadvocate.com\/released-from-knox-county-detention-center-477\/","title":"Released+from+Knox+County+Detention+Center","image":"http:\/\/www.mountainadvocate.com\/wp-content\/uploads\/2017\/10\/jailreleasesteaser.jpg","desc":"Released from Knox County Detention Center 1\/23\/18 (Tuesday)\r\nJamie L. Cobb, Lori A. Gibson and Connie A. Rhodes.","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7-b-modified-1511896190'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"http:\/\/www.mountainadvocate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=-b-modified-1505918643'></script>
<script type='text/javascript' src='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/bootstrap.min.js?ver=1.0.506'></script>
<script type='text/javascript' src='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/script.js?ver=1.0.506'></script>
<link rel='https://api.w.org/' href='http://www.mountainadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Woman facing identity theft charges' href='http://www.mountainadvocate.com/woman-facing-identity-theft-charges/' />
<link rel='next' title='Man holds off deputies in armed standoff' href='http://www.mountainadvocate.com/man-holds-off-deputies-in-armed-standoff/' />
<link rel='shortlink' href='https://wp.me/p8uvwI-6VT' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainadvocate.com%2Freleased-from-knox-county-detention-center-477%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainadvocate.com%2Freleased-from-knox-county-detention-center-477%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel='header_link' href='http://www.mountainadvocate.com' /><script>window.wpJQuery = window.jQuery;</script><style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style><link rel="canonical" href="http://www.mountainadvocate.com/released-from-knox-county-detention-center-477/" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
    
</head>
<body class="post-template-default single single-post postid-26653 single-format-standard  bootstrap bd-body-6 bd-pagebackground-8 bd-margins post-template">
<div class="bd-containereffect-2 container-effect container "><header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-layoutbox-3 bd-background-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<p class=" bd-textblock-3 bd-no-margins bd-content-element">
    <a href="http://www.mountainadvocate.com/register/">SUBSCRIBE</a> &nbsp; | &nbsp;&nbsp;<a href="http://www.mountainadvocate.com/wp-login.php">LOG-IN</a></p>
	
		    
    <nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="">
        
            <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-4 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
            <div class="navbar-collapse collapse">
        
        <div class=" bd-horizontalmenu-5 clearfix">
            <div class="bd-container-inner">
            
<ul class=" bd-menu-9 nav nav-pills nav-center">
    <li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.mountainadvocate.com/">
        <span>
            Home        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-submenu-icon-only bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/category/news/">
                <span>
                    News                </span>
            </a>
    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/category/news/other/">
                <span>
                    Other                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-submenu-icon-only bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/about-us/">
                <span>
                    About Us                </span>
            </a>
    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/about-us/staff/">
                <span>
                    Staff                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
            </li>
    
    
            </ul>
        </div>
    
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.mountainadvocate.com/events/">
        <span>
            Events        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.mountainadvocate.com/weather/">
        <span>
            Weather        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.mountainadvocate.com/digital-edition/">
        <span>
            Digital Edition        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.mountainadvocate.com/awpcp/">
        <span>
            Classifieds        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/awpcp/search-ads/">
                <span>
                    Search Ads                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.mountainadvocate.com/register/">
        <span>
            Subscribe        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/register/account/">
                <span>
                    Account                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
</ul>            </div>
        </div>
        
        
            </div>
    </nav>
    
    </div>
</div>
	
		<div class=" bd-layoutbox-18 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
            </div>
</div>
	
		<div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-2 bd-no-margins bd-margins "><div class=" bd-layoutbox-7  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-9 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutcontainer-12 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-27 
 col-sm-12">
    <div class="bd-layoutcolumn-27 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
    </div>
</div>
</div>
</header></div>
	
		<div class="bd-containereffect-11 container-effect container ">
<div class=" bd-stretchtobottom-4 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-contentlayout-6   bd-sheetstyles  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-no-margins">
            
 
                                        <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-20 bd-flex-wide bd-margins">
    <div class=" bd-content-15">
    
            <div class=" bd-blog-2">
        <div class="bd-container-inner">
        
                    
        <div class=" bd-grid-5 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                
                <div class="separated-item-34 col-md-12 ">
                
                    <div class="bd-griditem-34">
                        <article id="post-26653" class=" bd-article-3 clearfix post-26653 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
    <h2 class=" bd-postheader-3">
    Released from Knox County Detention Center</h2>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-39"><span>January 24, 2018</span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <a href="http://www.mountainadvocate.com/author/tashastewart/" title="View all posts by Tasha Stewart">
        <span class=" bd-icon bd-icon-41"><span>Tasha Stewart</span></span>
    </a>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a href="http://www.mountainadvocate.com/released-from-knox-county-detention-center-477/" title="Released from Knox County Detention Center" class=" bd-postimage-7 bd-no-margins" ><img  width="200" height="63" src="https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/jailreleasesteaser.jpg?fit=200%2C63" class=" bd-imagestyles wp-post-image" alt="Released from Knox County Detention Center" title="Released from Knox County Detention Center" srcset="https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/jailreleasesteaser.jpg?w=600 600w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/jailreleasesteaser.jpg?resize=300%2C95 300w" sizes="(max-width: 200px) 100vw, 200px" /></a>	
		<div class=" bd-postcontent-2 bd-tagstyles bd-contentlayout-offset" >
    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountainadvocate.com%2Freleased-from-knox-county-detention-center-477%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mashsb-shadow" href="https://twitter.com/intent/tweet?text=Released%20from%20Knox%20County%20Detention%20Center&url=http://www.mountainadvocate.com/released-from-knox-county-detention-center-477/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7--><p><strong>Released from Knox County Detention Center 1/23/18 (Tuesday)</strong><br>
Jamie L. Cobb, Lori A. Gibson and Connie A. Rhodes.</p><div class="mount-content" style="text-align: center; margin-left: 10px; " id="mount-2089684133"><a href="http://www.arhcareers.org/work-arh/"><img width="600" height="150" src="https://i1.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/02/ARH_NPBannerAd_600150px_AP.png?fit=600%2C150" alt="" title="ARH_NPBannerAd_600150px_AP" srcset="https://i1.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/02/ARH_NPBannerAd_600150px_AP.png?w=600 600w, https://i1.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/02/ARH_NPBannerAd_600150px_AP.png?resize=300%2C75 300w" sizes="(max-width: 600px) 100vw, 600px" style="display: inline-block;"></a></div><br style="clear: both; display: block; float: none;">
	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3527731/code.json" style="display: none; visibility: hidden;"></div>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-12 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticontags-8 bd-no-margins">
        </div>
	
		<div class=" bd-posticoncategory-7 bd-no-margins">
        <span class=" bd-icon bd-icon-44"><span><a href="http://www.mountainadvocate.com/category/news/" rel="category tag">News</a></span></span>
    </div>
    </div>
</div>
</article>
                                                                                                </div>
                </div>
                </div>
            </div>
        </div>
        <div class=" bd-blogpagination-2">
    <ul class="bd-pagination-15 pagination">
        <li class="bd-paginationitem-15">
        <a href="http://www.mountainadvocate.com/woman-facing-identity-theft-charges/" title="Woman facing identity theft charges" rel="prev">&laquo; Woman facing identity theft charges</a>    </li>
    
        <li class="bd-paginationitem-15">
        <a href="http://www.mountainadvocate.com/man-holds-off-deputies-in-armed-standoff/" title="Man holds off deputies in armed standoff" rel="next">Man holds off deputies in armed standoff &raquo;</a>    </li>
    </ul>
</div>
        </div>
    </div>
</div>
</div>

                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1">
            <section class=" bd-section-2 bd-page-width bd-tagstyles " id="section2" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class="bd-containereffect-3 container-effect container "><div class=" bd-layoutcontainer-28  bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-62 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-62 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
	
		<div class=" bd-columnwrapper-63 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-63 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-iconlink-2 bd-own-margins bd-iconlink " href="https://www.facebook.com/mountainadvocate">
    <span class="bd-icon-24 bd-icon "></span>
</a></div></div>
</div>
	
		<div class=" bd-columnwrapper-64 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-64 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-iconlink-5 bd-own-margins bd-iconlink " href="https://www.instagram.com/mountainadvocate/">
    <span class="bd-icon-37 bd-icon "></span>
</a></div></div>
</div>
	
		<div class=" bd-columnwrapper-65 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-65 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div></div>
	
		<p class=" bd-textblock-2 bd-content-element">
    214 Knox Street • Barbourville, KY 40906<br>Phone<a href="tel:+16065469225"> (606) 546-9225</a> &nbsp;Fax (606) 546-3175</p>
	
		<div class=" bd-pagefooter-1">
    <div class="bd-container-inner">
        
            Designed by Mountain Advocate Media, Inc. (Charles Myrick).
    </div>
</div>
    </div>
</section>
	
		<div class="bd-containereffect-7 container-effect container "></div>
    </footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-67 bd-icon "></span>
</a></div>
<div id="wp-footer">
    <style></style>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='3b2c7fc1825e8ef25682510f403a5f14';
hf4V='c0845c8237a680d6ec47b93b0f6adcfa';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122-b-modified-1516306595'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.5-b-modified-1514391559'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1516306595'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js?ver=-b-modified-1509157564'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'125481720',post:'26653',tz:'-5',srv:'www.mountainadvocate.com'} ]);
	_stq.push([ 'clickTrackerInit', '125481720', '26653' ]);
</script>
    <!-- 103 queries. 1.259 seconds. -->
</div>
</body>
</html>