<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
    <meta charset="UTF-8" />
    <link href="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/images/7a0751eb583718c03384f5d2d3b340c4_mountainadvocatefaviconlogo.jpg" rel="icon" type="image/x-icon" />
    <link rel="pingback" href="http://www.mountainadvocate.com/xmlrpc.php" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/jquery.js?ver=1.0.506"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.ie.css" />
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.ie.js"></script>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Noto+Sans:regular,italic,700,700italic|Alfa+Slab+One:regular|Bevan:regular|PT+Sans:regular,italic,700,700italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.core.js"></script>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/CloudZoom.js?ver=1.0.506" type="text/javascript"></script>
    
    <title>Released from Knox County Detention Center &#8211; The Mountain Advocate</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Released from Knox County Detention Center" />
<meta property="og:description" content="Released from Knox County Detention Center 4/26/17 (Wednesday)    John T. Bell, Justin T. Carpenter, Susan Foley, Colonel J. Golden, Thomas W. Gray, Brian D. Kinney, Courtney A. Mills and Jason K. Riley." />
<meta property="og:image" content="http://www.mountainadvocate.com/wp-content/uploads/2014/08/Jail-web.jpg" />
<meta property="og:url" content="http://www.mountainadvocate.com/released-from-knox-county-detention-center-331/" />
<meta property="og:site_name" content="The Mountain Advocate" />
<meta property="article:published_time" content="2017-04-27T09:22:12+00:00" />
<meta property="article:modified_time" content="2017-04-27T09:22:12+00:00" />
<meta property="og:updated_time" content="2017-04-27T09:22:12+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.1 - https://www.mashshare.net -->
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="457" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Released from Knox County Detention Center">
<meta name="twitter:description" content="Released from Knox County Detention Center 4/26/17 (Wednesday)    John T. Bell, Justin T. Carpenter, Susan Foley, Colonel J. Golden, Thomas W. Gray, Brian D. Kinney, Courtney A. Mills and Jason K. Riley.">
<meta name="twitter:image" content="http://www.mountainadvocate.com/wp-content/uploads/2014/08/Jail-web.jpg">
<!-- Twitter Card generated by MashShare 3.4.1 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Advocate &raquo; Feed" href="http://www.mountainadvocate.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.mountainadvocate.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.mountainadvocate.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.mountainadvocate.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='style_login_widget-css'  href='http://www.mountainadvocate.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='theme-bootstrap-css'  href='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/bootstrap.css?ver=1.0.506' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/style.css?ver=1.0.506' type='text/css' media='all' />
<link rel='stylesheet' id='themler-core-upage-css'  href='http://www.mountainadvocate.com/wp-content/plugins/themler-core/shortcodes/assets/css/upage.css?ver=0.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mountainadvocate.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-16936440-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-16936440-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.mountainadvocate.com\/released-from-knox-county-detention-center-331\/","title":"Released+from+Knox+County+Detention+Center","image":"http:\/\/www.mountainadvocate.com\/wp-content\/uploads\/2014\/08\/Jail-web.jpg","desc":"Released from Knox County Detention Center 4\/26\/17 (Wednesday)\r\n\r\nJohn T. Bell, Justin T. Carpenter, Susan Foley, Colonel J. Golden, Thomas W. Gray, Brian D. Kinney, Courtney A. Mills and Jason K. Riley.","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.1-b-modified-1493224632'></script>
<script type='text/javascript' src='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/bootstrap.min.js?ver=1.0.506'></script>
<script type='text/javascript' src='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/script.js?ver=1.0.506'></script>
<link rel='https://api.w.org/' href='http://www.mountainadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='51st District Action: Knox Central grabs lead late over Barbourville' href='http://www.mountainadvocate.com/51st-district-action-knox-central-grabs-lead-late-over-barbourville/' />
<link rel='next' title='2017 Congressional Art Competition Deadline May 5' href='http://www.mountainadvocate.com/2017-congressional-art-competition-deadline-may-5/' />
<link rel='shortlink' href='http://wp.me/p8uvwI-60B' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainadvocate.com%2Freleased-from-knox-county-detention-center-331%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainadvocate.com%2Freleased-from-knox-county-detention-center-331%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel='header_link' href='http://www.mountainadvocate.com' /><script>window.wpJQuery = window.jQuery;</script><style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style><link rel="canonical" href="http://www.mountainadvocate.com/released-from-knox-county-detention-center-331/" />

<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
    
</head>
<body class="post-template-default single single-post postid-23101 single-format-standard  bootstrap bd-body-6 bd-pagebackground-8 bd-margins post-template">
<div class="bd-containereffect-2 container-effect container "><header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-layoutbox-3 bd-background-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<p class=" bd-textblock-3 bd-no-margins bd-content-element">
    <a href="http://www.mountainadvocate.com/register/">SUBSCRIBE</a> &nbsp; | &nbsp;&nbsp;<a href="http://www.mountainadvocate.com/wp-login.php">LOG-IN</a></p>
	
		    
    <nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="">
        
            <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-4 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
            <div class="navbar-collapse collapse">
        
        <div class=" bd-horizontalmenu-5 clearfix">
            <div class="bd-container-inner">
            
<ul class=" bd-menu-9 nav nav-pills nav-center">
    <li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a href="http://www.mountainadvocate.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/', '\n        \n            Home        \n    ');" class=" ">
        <span>
            Home        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-submenu-icon-only bd-sub-item">
    
            <a href="http://www.mountainadvocate.com/category/news/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/category/news/', '\n                \n                    News                \n            ');" class=" ">
                <span>
                    News                </span>
            </a>
    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a href="http://www.mountainadvocate.com/category/news/other/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/category/news/other/', '\n                \n                    Other                \n            ');" class=" ">
                <span>
                    Other                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-submenu-icon-only bd-sub-item">
    
            <a href="http://www.mountainadvocate.com/about-us/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/about-us/', '\n                \n                    About Us                \n            ');" class=" ">
                <span>
                    About Us                </span>
            </a>
    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a href="http://www.mountainadvocate.com/about-us/staff/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/about-us/staff/', '\n                \n                    Staff                \n            ');" class=" ">
                <span>
                    Staff                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
            </li>
    
    
            </ul>
        </div>
    
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a href="http://www.mountainadvocate.com/events/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/events/', '\n        \n            Events        \n    ');" class=" ">
        <span>
            Events        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a href="http://www.mountainadvocate.com/weather/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/weather/', '\n        \n            Weather        \n    ');" class=" ">
        <span>
            Weather        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a href="http://www.mountainadvocate.com/digital-edition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/digital-edition/', '\n        \n            Digital Edition        \n    ');" class=" ">
        <span>
            Digital Edition        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a href="http://www.mountainadvocate.com/awpcp/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/awpcp/', '\n        \n            Classifieds        \n    ');" class=" ">
        <span>
            Classifieds        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a href="http://www.mountainadvocate.com/awpcp/search-ads/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/awpcp/search-ads/', '\n                \n                    Search Ads                \n            ');" class=" ">
                <span>
                    Search Ads                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a href="http://www.mountainadvocate.com/register/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/register/', '\n        \n            Subscribe        \n    ');" class=" ">
        <span>
            Subscribe        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a href="http://www.mountainadvocate.com/register/account/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.mountainadvocate.com/register/account/', '\n                \n                    Account                \n            ');" class=" ">
                <span>
                    Account                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
</ul>            </div>
        </div>
        
        
            </div>
    </nav>
    
    </div>
</div>
	
		<div class=" bd-layoutbox-18 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
            </div>
</div>
	
		<div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-2 bd-no-margins bd-margins "><div class=" bd-layoutbox-7  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-9 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutcontainer-12 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-27 
 col-sm-12">
    <div class="bd-layoutcolumn-27 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
    </div>
</div>
</div>
</header></div>
	
		<div class="bd-containereffect-11 container-effect container ">
<div class=" bd-stretchtobottom-4 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-contentlayout-6   bd-sheetstyles  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-no-margins">
            
 
                                        <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-20 bd-flex-wide bd-margins">
    <div class=" bd-content-15">
    
            <div class=" bd-blog-2">
        <div class="bd-container-inner">
        
                    
        <div class=" bd-grid-5 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                
                <div class="separated-item-34 col-md-12 ">
                
                    <div class="bd-griditem-34">
                        <article id="post-23101" class=" bd-article-3 clearfix post-23101 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
    <h2 class=" bd-postheader-3">
    Released from Knox County Detention Center</h2>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-39"><span>April 27, 2017</span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <a href="http://www.mountainadvocate.com/author/tashastewart/" title="View all posts by Tasha Stewart">
        <span class=" bd-icon bd-icon-41"><span>Tasha Stewart</span></span>
    </a>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a href="http://www.mountainadvocate.com/released-from-knox-county-detention-center-331/" title="Released from Knox County Detention Center" class=" bd-postimage-7 bd-no-margins" ><img  width="200" height="152" src="https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2014/08/Jail-web.jpg?fit=200%2C152" class=" bd-imagestyles wp-post-image" alt="Released from Knox County Detention Center" title="Released from Knox County Detention Center" srcset="https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2014/08/Jail-web.jpg?w=600 600w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2014/08/Jail-web.jpg?resize=300%2C228 300w" sizes="(max-width: 200px) 100vw, 200px" /></a>	
		<div class=" bd-postcontent-2 bd-tagstyles bd-contentlayout-offset" >
    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountainadvocate.com%2Freleased-from-knox-county-detention-center-331%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mashsb-shadow" href="https://twitter.com/intent/tweet?text=Released%20from%20Knox%20County%20Detention%20Center&url=http://www.mountainadvocate.com/released-from-knox-county-detention-center-331/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.1--><p><strong>Released from Knox County Detention Center 4/26/17 (Wednesday)</strong></p><div style="text-align: center; margin-left: 10px; " class="mount-content" data-id="22112" id="mount-1072184790"><a href="http://www.arhcareers.org/work-arh/"><img width="600" height="150" src="https://i2.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/02/arh_insert.png?fit=600%2C150" alt="" title="arh_insert" srcset="https://i2.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/02/arh_insert.png?w=600 600w, https://i2.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/02/arh_insert.png?resize=300%2C75 300w" sizes="(max-width: 600px) 100vw, 600px"></a></div><br style="clear: both; display: block; float: none;">
<p>John T. Bell, Justin T. Carpenter, Susan Foley, Colonel J. Golden, Thomas W. Gray, Brian D. Kinney, Courtney A. Mills and Jason K. Riley.</p>
<div id="container_3527731"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3527731/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div style="text-align: center; margin-top: 5px; margin-right: 5px; margin-bottom: 5px; margin-left: 5px; " class="mount-after-content" data-id="22555" id="mount-916047844"><a href="http://www.gracehealthky.org"><img width="728" height="90" src='https://i2.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/03/gracehealth_banner_728x90-1.jpg?fit=728%2C90' alt='' title='Print'  srcset='https://i2.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/03/gracehealth_banner_728x90-1.jpg?w=728 728w, https://i2.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/03/gracehealth_banner_728x90-1.jpg?resize=300%2C37 300w' sizes='(max-width: 728px) 100vw, 728px'/></a></div><br style="clear: both; display: block; float: none;"/></div>
    </div>
</div>
	
		<div class=" bd-layoutbox-12 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticontags-8 bd-no-margins">
        </div>
	
		<div class=" bd-posticoncategory-7 bd-no-margins">
        <span class=" bd-icon bd-icon-44"><span><a href="http://www.mountainadvocate.com/category/news/" rel="category tag">News</a></span></span>
    </div>
    </div>
</div>
</article>
                                                                                                </div>
                </div>
                </div>
            </div>
        </div>
        <div class=" bd-blogpagination-2">
    <ul class="bd-pagination-15 pagination">
        <li class="bd-paginationitem-15">
        <a href="http://www.mountainadvocate.com/51st-district-action-knox-central-grabs-lead-late-over-barbourville/" title="51st District Action: Knox Central grabs lead late over Barbourville" rel="prev">&laquo; 51st District Action: Knox Central grabs lead late over Barbourville</a>    </li>
    
        <li class="bd-paginationitem-15">
        <a href="http://www.mountainadvocate.com/2017-congressional-art-competition-deadline-may-5/" title="2017 Congressional Art Competition Deadline May 5" rel="next">2017 Congressional Art Competition Deadline May 5 &raquo;</a>    </li>
    </ul>
</div>
        </div>
    </div>
</div>
</div>

                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1">
            <section class=" bd-section-2 bd-page-width bd-tagstyles " id="section2" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class="bd-containereffect-3 container-effect container "><div class=" bd-layoutcontainer-28  bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-62 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-62 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
	
		<div class=" bd-columnwrapper-63 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-63 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-iconlink-2 bd-own-margins bd-iconlink " href="https://www.facebook.com/mountainadvocate">
    <span class="bd-icon-24 bd-icon "></span>
</a></div></div>
</div>
	
		<div class=" bd-columnwrapper-64 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-64 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-iconlink-5 bd-own-margins bd-iconlink " href="https://www.instagram.com/mountainadvocate/">
    <span class="bd-icon-37 bd-icon "></span>
</a></div></div>
</div>
	
		<div class=" bd-columnwrapper-65 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-65 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div></div>
	
		<p class=" bd-textblock-2 bd-content-element">
    214 Knox Street • Barbourville, KY 40906<br>Phone<a href="tel:+16065469225"> (606) 546-9225</a> &nbsp;Fax (606) 546-3175</p>
	
		<div class=" bd-pagefooter-1">
    <div class="bd-container-inner">
        
            Designed by Mountain Advocate Media, Inc. (Charles Myrick).
    </div>
</div>
    </div>
</section>
	
		<div class="bd-containereffect-7 container-effect container "></div>
    </footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-67 bd-icon "></span>
</a></div>
<div id="wp-footer">
            <style type="text/css" id="hustle-cc-styles"></style>
        
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='47618aa3c5d96af073d2ca4dd1c852c9';
hf4V='c8fe1e44ffcd78d992faeb0febafffcb';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122-b-modified-1491828611'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1491828611'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js?ver=-b-modified-1492809472'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'125481720',post:'23101',tz:'-4',srv:'www.mountainadvocate.com'} ]);
	_stq.push([ 'clickTrackerInit', '125481720', '23101' ]);
</script>
    <!-- 105 queries. 2.079 seconds. -->
</div>
</body>
</html>