<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
    <meta charset="UTF-8" />
    <link href="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/images/7a0751eb583718c03384f5d2d3b340c4_mountainadvocatefaviconlogo.jpg" rel="icon" type="image/x-icon" />
    <link rel="pingback" href="http://www.mountainadvocate.com/xmlrpc.php" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/jquery.js?ver=1.0.504"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.ie.css" />
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.ie.js"></script>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Noto+Sans:regular,italic,700,700italic|Alfa+Slab+One:regular|Open+Sans+Condensed:regular|Bevan:regular&subset=latin' rel='stylesheet' type='text/css'>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.core.js"></script>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/CloudZoom.js?ver=1.0.504" type="text/javascript"></script>
    
    <title>Panthers head to finals after win over Tigers &#8211; The Mountain Advocate</title>

<!-- Open Graph Meta Tags generated by MashShare 3.3.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Panthers head to finals after win over Tigers" />
<meta property="og:description" content="The Knox Central Panthers and the Barbourville Tigers met in the first round of the 51st District Tournament, and the Panthers ended with the win 68-47.    Knox Central began the game 4-0 with five minutes left" />
<meta property="og:image" content="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10.jpg" />
<meta property="og:url" content="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/" />
<meta property="og:site_name" content="The Mountain Advocate" />
<meta property="article:published_time" content="2017-02-21T22:23:18+00:00" />
<meta property="article:modified_time" content="2017-02-21T22:23:18+00:00" />
<meta property="og:updated_time" content="2017-02-21T22:23:18+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.3.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.3.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="4608" />
<meta property="og:image:height" content="3072" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Panthers head to finals after win over Tigers">
<meta name="twitter:description" content="The Knox Central Panthers and the Barbourville Tigers met in the first round of the 51st District Tournament, and the Panthers ended with the win 68-47.    Knox Central began the game 4-0 with five minutes left">
<meta name="twitter:image" content="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10.jpg">
<!-- Twitter Card generated by MashShare 3.3.7 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Advocate &raquo; Feed" href="http://www.mountainadvocate.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.mountainadvocate.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.mountainadvocate.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.mountainadvocate.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.mountainadvocate.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.mountainadvocate.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='theme-bootstrap-css'  href='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/bootstrap.css?ver=1.0.504' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/style.css?ver=1.0.504' type='text/css' media='all' />
<link rel='stylesheet' id='themler-core-upage-css'  href='http://www.mountainadvocate.com/wp-content/plugins/themler-core/shortcodes/assets/css/upage.css?ver=0.2.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.mountainadvocate.com\/panthers-head-to-finals-after-win-over-tigers\/","title":"Panthers+head+to+finals+after+win+over+Tigers","image":"http:\/\/www.mountainadvocate.com\/wp-content\/uploads\/2017\/02\/KC-Bville-Districts-6-of-10.jpg","desc":"The Knox Central Panthers and the Barbourville Tigers met in the first round of the 51st District Tournament, and the Panthers ended with the win 68-47.\r\n\r\nKnox Central began the game 4-0 with five minutes left \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7-b-modified-1485964486'></script>
<script type='text/javascript' src='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/bootstrap.min.js?ver=1.0.504'></script>
<script type='text/javascript' src='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/script.js?ver=1.0.504'></script>
<link rel='https://api.w.org/' href='http://www.mountainadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lady Cats take out Pineville in district play' href='http://www.mountainadvocate.com/lady-cats-take-out-pineville-in-district-play/' />
<link rel='shortlink' href='http://www.mountainadvocate.com/?p=22189' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainadvocate.com%2Fpanthers-head-to-finals-after-win-over-tigers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainadvocate.com%2Fpanthers-head-to-finals-after-win-over-tigers%2F&#038;format=xml" />
<link rel='header_link' href='http://www.mountainadvocate.com' /><script>window.wpJQuery = window.jQuery;</script><link rel="canonical" href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/" />

<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
    
</head>
<body class="post-template-default single single-post postid-22189 single-format-standard  bootstrap bd-body-6 bd-pagebackground bd-margins post-template">
<div class="bd-containereffect-2 container-effect container "><header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-layoutbox-3 bd-background-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<p class=" bd-textblock-3 bd-no-margins bd-content-element">
    <a href="http://www.mountainadvocate.com/register/">SUBSCRIBE</a> &nbsp; | &nbsp;&nbsp;<a href="http://www.mountainadvocate.com/wp-login.php">LOG-IN</a></p>
	
		    
    <nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="">
        
            <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-4 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
            <div class="navbar-collapse collapse">
        
        <div class=" bd-horizontalmenu-5 clearfix">
            <div class="bd-container-inner">
            
<ul class=" bd-menu-9 nav nav-pills nav-center">
    <li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.mountainadvocate.com/">
        <span>
            Home        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-submenu-icon-only bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/category/news/">
                <span>
                    News                </span>
            </a>
    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/category/news/other/">
                <span>
                    Other                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-submenu-icon-only bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/about-us/">
                <span>
                    About Us                </span>
            </a>
    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/about-us/staff/">
                <span>
                    Staff                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
            </li>
    
    
            </ul>
        </div>
    
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.mountainadvocate.com/weather/">
        <span>
            Weather        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.mountainadvocate.com/digital-edition/">
        <span>
            Digital Edition        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.mountainadvocate.com/awpcp/">
        <span>
            Classifieds        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/awpcp/search-ads/">
                <span>
                    Search Ads                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/awpcp/browse-categories/">
                <span>
                    Browse Categories                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.mountainadvocate.com/register/">
        <span>
            Subscribe        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/register/account/">
                <span>
                    Account                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
</ul>            </div>
        </div>
        
        
            </div>
    </nav>
    
    </div>
</div>
	
		<div class=" bd-layoutbox-18 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
            </div>
</div>
	
		<div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-2 bd-no-margins bd-margins "><div class=" bd-layoutbox-7  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-9 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutcontainer-12 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-27 
 col-sm-12">
    <div class="bd-layoutcolumn-27 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
    </div>
</div>
</div>
</header></div>
	
		<div class="bd-containereffect-11 container-effect container ">
<div class=" bd-stretchtobottom-4 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-contentlayout-6   bd-sheetstyles  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-no-margins">
            
 
                                        <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-20 bd-flex-wide bd-margins">
    <div class=" bd-content-15">
    
            <div class=" bd-blog-2">
        <div class="bd-container-inner">
        
                    
        <div class=" bd-grid-5 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                
                <div class="separated-item-34 col-md-12 ">
                
                    <div class="bd-griditem-34">
                        <article id="post-22189" class=" bd-article-3 clearfix post-22189 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
    <h2 class=" bd-postheader-3">
    Panthers head to finals after win over Tigers</h2>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-39"><span>February 21, 2017</span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <a href="http://www.mountainadvocate.com/author/rachel-johnson/" title="View all posts by Rachel Johnson">
        <span class=" bd-icon bd-icon-41"><span>Rachel Johnson</span></span>
    </a>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/" title="Panthers head to finals after win over Tigers" class=" bd-postimage-7 bd-no-margins" ><img  width="200" height="133" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10.jpg" class=" bd-imagestyles wp-post-image" alt="Panthers head to finals after win over Tigers" title="Panthers head to finals after win over Tigers" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10.jpg 4608w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10-300x200.jpg 300w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10-768x512.jpg 768w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10-1024x683.jpg 1024w" sizes="(max-width: 200px) 100vw, 200px" /></a>	
		<div class=" bd-postcontent-2 bd-tagstyles bd-contentlayout-offset" >
    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-shadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountainadvocate.com%2Fpanthers-head-to-finals-after-win-over-tigers%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mashsb-shadow" href="https://twitter.com/intent/tweet?text=Panthers%20head%20to%20finals%20after%20win%20over%20Tigers&url=http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.7--><p>The Knox Central Panthers and the Barbourville Tigers met in the first round of the 51<sup>st</sup> District Tournament, and the Panthers ended with the win 68-47.</p><div style="text-align: center; margin-left: 10px; " class="mount-content" data-id="22112" id="mount-1515243468"><a href="http://www.arhcareers.org/work-arh/"><img width="600" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/arh_insert.png" alt="" title="arh_insert" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/arh_insert.png 600w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/arh_insert-300x75.png 300w" sizes="(max-width: 600px) 100vw, 600px"></a></div>
<p>Knox Central began the game 4-0 with five minutes left in the first, but the Tigers answered with Junior Trenton Schall scoring two points. A minute later, Schall gave the Tigers an additional three points, putting them down 8-5.</p>
<p>Panther Sophomore Dane Imel scored a two-pointer at 3:25, as the beginning to his 27-point run earning him the title as Player of the Game, then pushed the Panthers to a 12-point lead with less than 40 seconds left in the first.</p>
<p>The Tigers closed in on the Panthers to just four points with a three-pointer by Freshman JD McVey five minutes left in the second quarter.</p>
<p>Knox Central pulled ahead to a 14-point lead with baskets by Senior Wade Liford, Junior Markelle Turner, and Imel, but Barbourville decreased the deficit yet again. Tiger Freshman Shawn Vaughn shot two three-pointers within 30 seconds of each other, which led Sophomore Connor Bain to score two for just a six-point deficit before the half.</p>
<p>Imel scored 14 points in the fourth quarter for the Panthers to give them a lead big enough to hold the Tigers for the district win.</p>
<p>Imel was the leading Knox Central scorer with 27 total points.</p>
<p>Senior Christian Bunch led the Tigers with 11 points, and Senior Bradley Warren and Schall each added seven points.</p>
<p>Knox Central will be playing in the district championship game on Friday, February 24, against the winner of the Lynn Camp/Pineville boys game at 7 p.m.</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style><div id="gallery-1" class="gallery galleryid-22189 gallery-columns-3 gallery-size-thumbnail"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/kc-bville-districts-1-of-10/"><img width="150" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-1-of-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-1-of-10-150x150.jpg 150w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-1-of-10-32x32.jpg 32w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-1-of-10-50x50.jpg 50w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-1-of-10-64x64.jpg 64w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-1-of-10-96x96.jpg 96w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-1-of-10-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/kc-bville-districts-2-of-10/"><img width="150" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-2-of-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-2-of-10-150x150.jpg 150w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-2-of-10-32x32.jpg 32w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-2-of-10-50x50.jpg 50w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-2-of-10-64x64.jpg 64w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-2-of-10-96x96.jpg 96w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-2-of-10-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/kc-bville-districts-3-of-10/"><img width="150" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-3-of-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-3-of-10-150x150.jpg 150w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-3-of-10-32x32.jpg 32w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-3-of-10-50x50.jpg 50w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-3-of-10-64x64.jpg 64w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-3-of-10-96x96.jpg 96w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-3-of-10-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/kc-bville-districts-4-of-10/"><img width="150" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-4-of-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-4-of-10-150x150.jpg 150w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-4-of-10-32x32.jpg 32w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-4-of-10-50x50.jpg 50w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-4-of-10-64x64.jpg 64w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-4-of-10-96x96.jpg 96w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-4-of-10-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/kc-bville-districts-5-of-10/"><img width="150" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-5-of-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-5-of-10-150x150.jpg 150w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-5-of-10-32x32.jpg 32w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-5-of-10-50x50.jpg 50w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-5-of-10-64x64.jpg 64w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-5-of-10-96x96.jpg 96w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-5-of-10-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/kc-bville-districts-6-of-10/"><img width="150" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10-150x150.jpg 150w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10-32x32.jpg 32w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10-50x50.jpg 50w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10-64x64.jpg 64w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10-96x96.jpg 96w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-6-of-10-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/kc-bville-districts-7-of-10/"><img width="150" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-7-of-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-7-of-10-150x150.jpg 150w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-7-of-10-32x32.jpg 32w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-7-of-10-50x50.jpg 50w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-7-of-10-64x64.jpg 64w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-7-of-10-96x96.jpg 96w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-7-of-10-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/kc-bville-districts-8-of-10/"><img width="150" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-8-of-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-8-of-10-150x150.jpg 150w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-8-of-10-32x32.jpg 32w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-8-of-10-50x50.jpg 50w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-8-of-10-64x64.jpg 64w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-8-of-10-96x96.jpg 96w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-8-of-10-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/kc-bville-districts-9-of-10/"><img width="150" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-9-of-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-9-of-10-150x150.jpg 150w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-9-of-10-32x32.jpg 32w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-9-of-10-50x50.jpg 50w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-9-of-10-64x64.jpg 64w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-9-of-10-96x96.jpg 96w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-9-of-10-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.mountainadvocate.com/panthers-head-to-finals-after-win-over-tigers/kc-bville-districts-10-of-10/"><img width="150" height="150" src="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-10-of-10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-10-of-10-150x150.jpg 150w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-10-of-10-32x32.jpg 32w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-10-of-10-50x50.jpg 50w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-10-of-10-64x64.jpg 64w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-10-of-10-96x96.jpg 96w, http://www.mountainadvocate.com/wp-content/uploads/2017/02/KC-Bville-Districts-10-of-10-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px"></a>
			</dt></dl><br style="clear: both"></div>

<div id="container_3527731"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3527731/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-12 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticontags-8 bd-no-margins">
        </div>
	
		<div class=" bd-posticoncategory-7 bd-no-margins">
        <span class=" bd-icon bd-icon-44"><span><a href="http://www.mountainadvocate.com/category/news/" rel="category tag">News</a></span></span>
    </div>
    </div>
</div>
</article>
                                                                                                </div>
                </div>
                </div>
            </div>
        </div>
        <div class=" bd-blogpagination-2">
    <ul class="bd-pagination-15 pagination">
        <li class="bd-paginationitem-15">
        <a href="http://www.mountainadvocate.com/lady-cats-take-out-pineville-in-district-play/" title="Lady Cats take out Pineville in district play" rel="prev">&laquo; Lady Cats take out Pineville in district play</a>    </li>
    
    </ul>
</div>
        </div>
    </div>
</div>
</div>

                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1">
            <section class=" bd-section-2 bd-page-width bd-tagstyles " id="section2" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class="bd-containereffect-3 container-effect container "><div class=" bd-layoutcontainer-28  bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-62 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-62 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
	
		<div class=" bd-columnwrapper-63 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-63 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-iconlink-2 bd-own-margins bd-iconlink " href="https://www.facebook.com/mountainadvocate">
    <span class="bd-icon-24 bd-icon "></span>
</a></div></div>
</div>
	
		<div class=" bd-columnwrapper-64 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-64 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-iconlink-5 bd-own-margins bd-iconlink " href="https://www.instagram.com/mountainadvocate/">
    <span class="bd-icon-37 bd-icon "></span>
</a></div></div>
</div>
	
		<div class=" bd-columnwrapper-65 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-65 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div></div>
	
		<p class=" bd-textblock-2 bd-content-element">
    214 Knox Street • Barbourville, KY 40906<br>Phone<a href="tel:+16065469225"> (606) 546-9225</a> &nbsp;Fax (606) 546-3175</p>
	
		<div class=" bd-pagefooter-1">
    <div class="bd-container-inner">
        
            Designed by Mountain Advocate Media, Inc. (Charles Myrick).
    </div>
</div>
    </div>
</section>
	
		<div class="bd-containereffect-7 container-effect container "></div>
    </footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-67 bd-icon "></span>
</a></div>
<div id="wp-footer">
    
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='502ae26e013a0d9ac4a2578749ab5345';
hf4V='ebbaef24f9679a6d5cf8b00f465f975a';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script>window._popup_data = {"ajaxurl":"http:\/\/www.mountainadvocate.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/panthers-head-to-finals-after-win-over-tigers\/"}};</script><script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js?ver=-b-modified-1486718260'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=-b-modified-1485652377'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=-b-modified-1485652377'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
    <!-- 86 queries. 0.623 seconds. -->
</div>
</body>
</html>