<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
    <meta charset="UTF-8" />
    <link href="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/images/7a0751eb583718c03384f5d2d3b340c4_mountainadvocatefaviconlogo.jpg" rel="icon" type="image/x-icon" />
    <link rel="pingback" href="http://www.mountainadvocate.com/xmlrpc.php" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/jquery.js?ver=1.0.506"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.ie.css" />
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.ie.js"></script>
<![endif]-->
<link class="" href='//fonts.googleapis.com/css?family=Noto+Sans:regular,italic,700,700italic|Alfa+Slab+One:regular|Bevan:regular|PT+Sans:regular,italic,700,700italic&subset=latin' rel='stylesheet' type='text/css'>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/layout.core.js"></script>
<script src="http://www.mountainadvocate.com/wp-content/themes/Advocate04152016/CloudZoom.js?ver=1.0.506" type="text/javascript"></script>
    
    <title>BIS receives five-year grant &#8211; The Mountain Advocate</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="BIS receives five-year grant" />
<meta property="og:description" content="Barbourville Independent students gathered in the gymnasium on September 28 for a “Welcome to the Neighborhood” assembly in which the school celebrated receiving a U.S. Department of Education Promise Neighborhood (PN) grant through Berea College." />
<meta property="og:image" content="http://www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg" />
<meta property="og:url" content="http://www.mountainadvocate.com/bis-receives-five-year-grant/" />
<meta property="og:site_name" content="The Mountain Advocate" />
<meta property="article:published_time" content="2017-10-06T14:00:21+00:00" />
<meta property="article:modified_time" content="2017-10-04T11:25:28+00:00" />
<meta property="og:updated_time" content="2017-10-04T11:25:28+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="4608" />
<meta property="og:image:height" content="3072" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="BIS receives five-year grant">
<meta name="twitter:description" content="Barbourville Independent students gathered in the gymnasium on September 28 for a “Welcome to the Neighborhood” assembly in which the school celebrated receiving a U.S. Department of Education Promise Neighborhood (PN) grant through Berea College.">
<meta name="twitter:image" content="http://www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg">
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mountain Advocate &raquo; Feed" href="http://www.mountainadvocate.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style_login_widget-css'  href='http://www.mountainadvocate.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.mountainadvocate.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 70px;}}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.mountainadvocate.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css'  href='http://www.mountainadvocate.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mountainadvocate.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.mountainadvocate.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='theme-bootstrap-css'  href='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/bootstrap.css?ver=1.0.506' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/style.css?ver=1.0.506' type='text/css' media='all' />
<link rel='stylesheet' id='themler-core-upage-css'  href='http://www.mountainadvocate.com/wp-content/plugins/themler-core/shortcodes/assets/css/upage.css?ver=0.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mountainadvocate.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=-b-modified-1506544068'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=-b-modified-1506544068'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.mountainadvocate.com\/bis-receives-five-year-grant\/","title":"BIS+receives+five-year+grant","image":"http:\/\/www.mountainadvocate.com\/wp-content\/uploads\/2017\/10\/DSC_0099.jpg","desc":"Barbourville Independent students gathered in the gymnasium on September 28 for a \u201cWelcome to the Neighborhood\u201d assembly in which the school celebrated receiving a U.S. Department of Education Promise Neighborhood (PN) grant through Berea College. \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5-b-modified-1504895226'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"http:\/\/www.mountainadvocate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=-b-modified-1505918643'></script>
<script type='text/javascript' src='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/bootstrap.min.js?ver=1.0.506'></script>
<script type='text/javascript' src='//www.mountainadvocate.com/wp-content/themes/Advocate04152016/script.js?ver=1.0.506'></script>
<link rel='https://api.w.org/' href='http://www.mountainadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='70th Annual Daniel Boone Festival Events (Friday, October 6)' href='http://www.mountainadvocate.com/70th-annual-daniel-boone-festival-events-friday-october-6/' />
<link rel='next' title='Knox Schools adopts 2017-2018 budget' href='http://www.mountainadvocate.com/knox-schools-adopts-2017-2018-budget/' />
<link rel='shortlink' href='http://wp.me/p8uvwI-6rC' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainadvocate.com%2Fbis-receives-five-year-grant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainadvocate.com%2Fbis-receives-five-year-grant%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel='header_link' href='http://www.mountainadvocate.com' /><script>window.wpJQuery = window.jQuery;</script><style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style><link rel="canonical" href="http://www.mountainadvocate.com/bis-receives-five-year-grant/" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
    
</head>
<body class="post-template-default single single-post postid-24776 single-format-standard  bootstrap bd-body-6 bd-pagebackground-8 bd-margins post-template">
<div class="bd-containereffect-2 container-effect container "><header class=" bd-headerarea-1  bd-margins">
        <div class=" bd-layoutbox-3 bd-background-width  bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<p class=" bd-textblock-3 bd-no-margins bd-content-element">
    <a href="http://www.mountainadvocate.com/register/">SUBSCRIBE</a> &nbsp; | &nbsp;&nbsp;<a href="http://www.mountainadvocate.com/wp-login.php">LOG-IN</a></p>
	
		    
    <nav class=" bd-hmenu-1" data-responsive-menu="true" data-responsive-levels="">
        
            <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-4 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span></span>
            </a>
        </div>
    </div>
</div>
            <div class="navbar-collapse collapse">
        
        <div class=" bd-horizontalmenu-5 clearfix">
            <div class="bd-container-inner">
            
<ul class=" bd-menu-9 nav nav-pills nav-center">
    <li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.mountainadvocate.com/">
        <span>
            Home        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-submenu-icon-only bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/category/news/">
                <span>
                    News                </span>
            </a>
    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/category/news/other/">
                <span>
                    Other                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-27  bd-submenu-icon-only bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/about-us/">
                <span>
                    About Us                </span>
            </a>
    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/about-us/staff/">
                <span>
                    Staff                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
            </li>
    
    
            </ul>
        </div>
    
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.mountainadvocate.com/polls/">
        <span>
            Polls        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.mountainadvocate.com/events/">
        <span>
            Events        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.mountainadvocate.com/weather/">
        <span>
            Weather        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item ">
    <a class=" "  href="http://www.mountainadvocate.com/digital-edition/">
        <span>
            Digital Edition        </span>
    </a>    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.mountainadvocate.com/awpcp/">
        <span>
            Classifieds        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/awpcp/search-ads/">
                <span>
                    Search Ads                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-26 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="http://www.mountainadvocate.com/register/">
        <span>
            Subscribe        </span>
    </a>    
    <div class="bd-menu-10-popup ">
            <ul class="bd-menu-10   ">
        
            <li class=" bd-menuitem-27  bd-sub-item">
    
            <a class=" "  href="http://www.mountainadvocate.com/register/account/">
                <span>
                    Account                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
</ul>            </div>
        </div>
        
        
            </div>
    </nav>
    
    </div>
</div>
	
		<div class=" bd-layoutbox-18 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
            </div>
</div>
	
		<div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-2 bd-no-margins bd-margins "><div class=" bd-layoutbox-7  bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutbox-9 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-layoutcontainer-12 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-27 
 col-sm-12">
    <div class="bd-layoutcolumn-27 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div>
    </div>
</div>
    </div>
</div>
</div>
</header></div>
	
		<div class="bd-containereffect-11 container-effect container ">
<div class=" bd-stretchtobottom-4 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-contentlayout-6   bd-sheetstyles  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-no-margins">
            
 
                                        <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-20 bd-flex-wide bd-margins">
    <div class=" bd-content-15">
    
            <div class=" bd-blog-2">
        <div class="bd-container-inner">
        
                    
        <div class=" bd-grid-5 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                
                <div class="separated-item-34 col-md-12 ">
                
                    <div class="bd-griditem-34">
                        <article id="post-24776" class=" bd-article-3 clearfix post-24776 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
    <h2 class=" bd-postheader-3">
    BIS receives five-year grant</h2>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-39"><span>October 6, 2017</span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <a href="http://www.mountainadvocate.com/author/tashastewart/" title="View all posts by Tasha Stewart">
        <span class=" bd-icon bd-icon-41"><span>Tasha Stewart</span></span>
    </a>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a href="http://www.mountainadvocate.com/bis-receives-five-year-grant/" title="BIS receives five-year grant" class=" bd-postimage-7 bd-no-margins" ><img  width="200" height="133" src="https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?fit=200%2C133" class=" bd-imagestyles wp-post-image" alt="BIS receives five-year grant" title="BIS receives five-year grant" srcset="https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?w=4608 4608w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?resize=300%2C200 300w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?resize=768%2C512 768w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?w=2000 2000w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?w=3000 3000w" sizes="(max-width: 200px) 100vw, 200px" /></a>	
		<div class=" bd-postcontent-2 bd-tagstyles bd-contentlayout-offset" >
    <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountainadvocate.com%2Fbis-receives-five-year-grant%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mashsb-shadow" href="https://twitter.com/intent/tweet?text=BIS%20receives%20five-year%20grant&url=http://www.mountainadvocate.com/bis-receives-five-year-grant/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.5--><div id="attachment_24777" style="width: 189px" class="wp-caption alignleft"><img class=" wp-image-24777" src="https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?resize=179%2C119" alt="" srcset="https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?resize=300%2C200 300w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?resize=768%2C512 768w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?w=2000 2000w, https://i0.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/10/DSC_0099.jpg?w=3000 3000w" sizes="(max-width: 179px) 100vw, 179px" data-recalc-dims="1"><p class="wp-caption-text">Photo by Tasha Stewart<br>Left to right, DPP Brian Carey, Superintendent L. Kay Dixon and grant writer Diana Mills displayed a Promise Neighborhood banner for the school to hang up, reminding them of the grant and their mission over the next five years.</p></div>
<p class="p1">Barbourville Independent students gathered in the gymnasium on September 28 for a “Welcome to the Neighborhood” assembly in which the school celebrated receiving a U.S. Department of Education Promise Neighborhood (PN) grant through Berea College. This grant will last five years and provide students with countless opportunities to reach the next highest level in their education.</p><div class="mount-content" style="text-align: center; margin-left: 10px; " id="mount-104709978"><a href="http://www.arhcareers.org/work-arh/"><img width="600" height="150" src="https://i2.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/02/arh_insert.png?fit=600%2C150" alt="" title="arh_insert" srcset="https://i2.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/02/arh_insert.png?w=600 600w, https://i2.wp.com/www.mountainadvocate.com/wp-content/uploads/2017/02/arh_insert.png?resize=300%2C75 300w" sizes="(max-width: 600px) 100vw, 600px"></a></div><br style="clear: both; display: block; float: none;">
<p class="p1"><span class="s1">“I am honored to be the Knox Promise Neighborhood Program Manager for Barbourville Independent Schools,” said Diana Mills during the assembly. “Knox Promise Neighborhood is providing materials and tools for our district which we can use to build a stronger neighborhood. I promise that I will work hard for our district every day and that our Knox PN team will too. I challenge you to be at school every day and to do your best. Together we are a strong team.”</span></p>
<p class="p1">Members of Berea’s Partners of Education and Knox Promise Neighborhood were guests at the assembly. Students presented each member with a gift bag to show their appreciation and the school unveiled a “Welcome to the Neighborhood” banner from Knox Promise Neighborhood for the district to display.</p>
<p class="p1">Through the grant, BIS will receive academic programs and learning experiences. These services include evidence based programs approved by the Kentucky Department of Education and will address community needs from birth to 24 years of age, also known as cradle to career. With input from Mrs. Dixon and the administrative staff, Barbourville Independent chose programs and activities that met the specific needs of students in the district.<br>
In addition to academic programs, the following engaged lea<span class="s1">rning programs were funded for the district by Knox PN: NEPRIS, MYON, Mastery Prep, Green Dot/Comp Care, Health Corp, Arts Inclusion, TOP, UNITE and Union after school.</span></p>
<p class="p1"><span class="s2">The assembly program also consisted of a musical performance by the choir, a routine by the cheer and dance teams, a career parade by the kindergarten classes and a lot of pep and school spirit.</span></p>
<p class="p1"><span class="s1">“I’m a very lucky person because here at Barbourville, we have the greatest students and the greatest staff in the entire state of Kentucky,” said Superintendent L. Kay Dixon. “We are so glad to be partnering with Berea College and participating in Promise Neighborhood…With our partnership, who knows? The sky is the limit for this group and we’re really excited about what’s to come for us </span>in our district.”</p>
	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3527731/code.json" style="display: none; visibility: hidden;"></div>
</div>
    </div>
</div>
	
		<div class=" bd-layoutbox-12 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticontags-8 bd-no-margins">
        </div>
	
		<div class=" bd-posticoncategory-7 bd-no-margins">
        <span class=" bd-icon bd-icon-44"><span><a href="http://www.mountainadvocate.com/category/news/" rel="category tag">News</a></span></span>
    </div>
    </div>
</div>
</article>
                                                                                                </div>
                </div>
                </div>
            </div>
        </div>
        <div class=" bd-blogpagination-2">
    <ul class="bd-pagination-15 pagination">
        <li class="bd-paginationitem-15">
        <a href="http://www.mountainadvocate.com/70th-annual-daniel-boone-festival-events-friday-october-6/" title="70th Annual Daniel Boone Festival Events (Friday, October 6)" rel="prev">&laquo; 70th Annual Daniel Boone Festival Events (Friday, October 6)</a>    </li>
    
        <li class="bd-paginationitem-15">
        <a href="http://www.mountainadvocate.com/knox-schools-adopts-2017-2018-budget/" title="Knox Schools adopts 2017-2018 budget" rel="next">Knox Schools adopts 2017-2018 budget &raquo;</a>    </li>
    </ul>
</div>
        </div>
    </div>
</div>
</div>

                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
</div>
	
		<footer class=" bd-footerarea-1">
            <section class=" bd-section-2 bd-page-width bd-tagstyles " id="section2" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class="bd-containereffect-3 container-effect container "><div class=" bd-layoutcontainer-28  bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-62 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-62 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
	
		<div class=" bd-columnwrapper-63 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-63 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-iconlink-2 bd-own-margins bd-iconlink " href="https://www.facebook.com/mountainadvocate">
    <span class="bd-icon-24 bd-icon "></span>
</a></div></div>
</div>
	
		<div class=" bd-columnwrapper-64 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-64 bd-column" ><div class="bd-vertical-align-wrapper"><a class="bd-iconlink-5 bd-own-margins bd-iconlink " href="https://www.instagram.com/mountainadvocate/">
    <span class="bd-icon-37 bd-icon "></span>
</a></div></div>
</div>
	
		<div class=" bd-columnwrapper-65 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-65 bd-column" ><div class="bd-vertical-align-wrapper"></div></div>
</div>
            </div>
        </div>
    </div>
</div></div>
	
		<p class=" bd-textblock-2 bd-content-element">
    214 Knox Street • Barbourville, KY 40906<br>Phone<a href="tel:+16065469225"> (606) 546-9225</a> &nbsp;Fax (606) 546-3175</p>
	
		<div class=" bd-pagefooter-1">
    <div class="bd-container-inner">
        
            Designed by Mountain Advocate Media, Inc. (Charles Myrick).
    </div>
</div>
    </div>
</section>
	
		<div class="bd-containereffect-7 container-effect container "></div>
    </footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-67 bd-icon "></span>
</a></div>
<div id="wp-footer">
    <script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>        <style type="text/css" id="hustle-cc-styles"></style>
        <style></style>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f7c3cb0580882e7c66cff636afe3f9c0';
hf4V='75fb57b4d4f9ed060d15a290d4250428';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122-b-modified-1507225795'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.0.2-b-modified-1507225801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=-b-modified-1507225795'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js?ver=-b-modified-1500369455'></script>
<script type='text/javascript' src='http://www.mountainadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'125481720',post:'24776',tz:'-4',srv:'www.mountainadvocate.com'} ]);
	_stq.push([ 'clickTrackerInit', '125481720', '24776' ]);
</script>
    <!-- 98 queries. 0.930 seconds. -->
</div>
</body>
</html>